Tips & Tricks

Nokia 5800, errore wifi: “Nessuna risposta dal Gateway”

Buon 29 Dicembre a tutti, spero che stiate passando bene queste ore che ci separano da un nuovo inizio (?).

Vengo subito al dunque: mio fratello ha ricevuto come regalo per Natale un ottimo Nokia 5800 XpressMusic: devo ammettere che, nonostante il mio scetticismo iniziale (soprattutto riguardo il prezzo) è davvero un buon apparecchio e pieno di funzioni.

Sta di fatto che… Funzionava tutto..Tranne la Wi-Fi! In particolare la connessione veniva tranquillamente rilevata, la chiave WEP inserita e il collegamento stabilito, ma appena si provava ad aprire una qualunque pagina si verificava un fastidioso errore: “nessuna risposta dal gateway” e lo schermo rimaneva bianco e vuoto…

Nokia 5800

Dopo svariate ricerche infruttuose su internet, ho trovato la soluzione definitiva… Il problema è in realtà del router più che del telefono… Ma è facilmente risolvibile in due passaggi, sia da Windows che da Linux. Vediamo come.

Se avete Windows, aprite il prompt di comandi (esegui->cmd) e inserite i seguenti comandi.

Se avete Linux, aprite un terminale e date i medesimi comandi.

telnet 192.168.x.xxx (inserite l'indirizzo del vostro router)

a questo punto vi chiederà di inserire user e pass del router

wireless qos config mode=disabled

saveall

exit

Ecco fatto, ora potrete finalmente utilizzare il vostro cellulare per navigare su internet, gratuitamente e ad alta velocità, garantito!

Se quest’articolo vi è stato utile, vi prego lasciate un commento, grazie!

Tags

andrea

Volevo solo essere Reggie Miller.

Related Articles

66 Comments

  1. @ mavy

    sul cdm devi usare lo stesso che usi per accedere al router dal browser…. deve funzionare per forza…

  2. ti giuro ho provato piu e piu volte e non funziona ho anche provato a guardare se in programmi e funzionalita telnet aveva lo spunto o no e ce l’ha… ho provato con tutti e 2 sia 192.168.1.1 e 192.168.1.1254 ma non funziona x niente 🙁

  3. A me il messaggio di errore lo da solamente quando ho il pc spento. Quando il pc é acceso il cell si connette tranquillamente.

  4. Ho risolto anche per i router DLink!

    Stando all’assistenza tecnica DLink, il QoS è disattivato per default sui router DLink, ed è vero!
    Per chi ha il problema del “nessuna risposta dal gateway” e usa un router DLink, basta attivare il DHCP sul proprio cellulare, e il telefono si connetterà automaticamente! 😉

  5. Non funziona… Io sono daccapo.
    Mi dà il messaggio “Impossibile aprire una connessione con l’host sulla porta 23: Connessione non riuscita”

  6. Dà anche a me il messaggio “Impossibile aprire una connessione con l’host sulla porta 23: Connessione non riuscita”

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Back to top button
Close